Bot pri cho Huynh đệ của mình lỗi rất lạ

Thảo luận trong 'Báo lỗi Bot Silkroad Private' bắt đầu bởi danhviet87, 10/9/12.

  1. danhviet87

    danhviet87 Thành viên

    Tham gia ngày:
    4/12/11
    Bài viết:
    6
    Đã được thích:
    0
    Điểm thành tích:
    1
    Mình đang chơi bt,bỗng nhiên down bot và nạp thẻ vào để dùng bot thì nó sảy ra hiện tượng như sau
    1:sau khi down muti và cài đặt bot 1 cách bình thường xong xuôi thì vào game ko đc(khi đăng nhập vào cửa sổ đăng nhập Sro thì nó báo sai mật khẩu,1 lần,2 lần rồi 3lan.)
    2:mình quay lại trang chủ sro đăng kí tài khoản khác và quay trở lại đăng nhập thì nó vẫn hiện sai mật khẩu và báo "không thể kết nối với máy chủ C8"
    3:mình nhập tk và mk hoàn toàn đúng và đã tắt unikey và đánh máy rất cẩn thận
    4 : đã cài đặt lại sro nhưng vẫn thế
    5:sử dụng máy tính khác thì vẫn đăng nhập bt
    6: không vào qua unibot mà vào qua SRO_Client trong thư mục game cũng không đc
    7:không vào đc qua lau (cửa sổ BẮT ĐẦU của silkroad.exe )
    .....bác kĩ thuật nào xem hộ em cái...làm ăn thế thì chết
     
  2. mrtuxuong

    mrtuxuong Administrator Thành viên BQT Administrator

    Tham gia ngày:
    15/10/11
    Bài viết:
    10,178
    Đã được thích:
    126
    Điểm thành tích:
    63
    Vấn đề của bạn đăng nhập vào bot nhưng báo sai tk máy khác thì đăng nhập bt .
    - Có thể là do lỗi font của bot bạn vào đây xem khắc phục viewtopic.php?f=16&t=90
     
  3. danhviet87

    danhviet87 Thành viên

    Tham gia ngày:
    4/12/11
    Bài viết:
    6
    Đã được thích:
    0
    Điểm thành tích:
    1
    sai IP sever..sr sr
     
  4. quangthu88

    quangthu88 Thành viên

    Tham gia ngày:
    14/5/18
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    sao minh vao sever bach duong ko dc nhi cac ban
     

Chia sẻ trang này